summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan Szymanski2019-10-03 17:16:59 -0400
committerBrendan Szymanski2019-10-03 17:16:59 -0400
commita328c61699f5655c724816d5688ac6c66e376460 (patch)
treee277ee34a928e4fd3f704cbe7e47b291cc437c3a /PKGBUILD
parentdda5ef17caddf39e088c9b0c9470ffda503a9f45 (diff)
downloadaur-a328c61699f5655c724816d5688ac6c66e376460.tar.gz
Re-enable the zlib and libzip patch
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 44aa38385eaf..b9d55ae82218 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=yuzu
pkgname=$_pkgname-canary-git
-pkgver=r12686.21e9363fe
+pkgver=r12736.98fd1ecb7
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
@@ -57,4 +57,8 @@ check() {
package() {
cd "$srcdir/$_pkgname/build"
make DESTDIR="$pkgdir/" install
+
+ # Temporary fix until yuzu fixes the zlib and libzip patch
+ cd "$pkgdir/usr"
+ rm -rf include lib lib64 share/man share/pkgconfig
}