summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan Szymanski2019-06-18 00:37:17 -0400
committerBrendan Szymanski2019-06-18 00:37:17 -0400
commitfe1e36321c755cf571f4fbd91a755fc54aa9fd09 (patch)
tree1b4874f24f6519e3fd3f0eaef9148f8cf8c17ff4 /PKGBUILD
parent8f105170b4459cb7081c8a0470a25f7fd12473ae (diff)
downloadaur-fe1e36321c755cf571f4fbd91a755fc54aa9fd09.tar.gz
Provide conflict warnings, remove libzip and zlib workaround, and other fixes
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e373c9869700..b248c3d55248 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,15 @@
-# Maintainer: Brendan Szymanski <brendan.szymanski1@gmail.com>
+# Maintainer: bscubed <bscubed@pm.me>
-_pkgname=yuzu
-pkgname=$_pkgname-canary-git
-pkgver=r11849.7abd66d92
+_pkgname='yuzu-canary'
+pkgname="$_pkgname-git"
+pkgver=r11855.d070fd91a
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
url="https://github.com/yuzu-emu/yuzu-canary"
license=('GPL2')
+provides=('yuzu' 'yuzu-cmd')
+conflicts=('yuzu-git')
depends=('shared-mime-info'
'desktop-file-utils'
'sdl2'
@@ -66,8 +68,4 @@ package() {
cd "$srcdir/$_pkgname/build"
make DESTDIR="$pkgdir/" install
-
- # Temporary fix until yuzu fixes the zlib and libzip patch they pushed yesterday
- cd "$pkgdir/usr"
- rm -rf include lib lib64 share/man share/pkgconfig
}