summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan2020-11-03 21:00:46 -0500
committerBrendan2020-11-03 21:00:46 -0500
commit11663a3b2f02a0812b69fe3e5a8530109a5f117f (patch)
tree26a7e8f8c53daf8577d69098a66b01defc7507bb /PKGBUILD
parent732d5cd12a8d14a9460c3fbd2e3b98270287317f (diff)
downloadaur-11663a3b2f02a0812b69fe3e5a8530109a5f117f.tar.gz
Removed check(), added ffmpeg to makedepends
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee9e3243ad09..cac5b6c11bf2 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname='yuzu'
pkgname="$_pkgname-git"
-pkgver=r15523.f650cf8a9
+pkgver=r16284.4bfa411dd
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ license=('GPL2')
provides=('yuzu' 'yuzu-cmd')
conflicts=('yuzu-mainline-git' 'yuzu-canary-git')
depends=('shared-mime-info' 'desktop-file-utils' 'sdl2' 'qt5-base' 'qt5-multimedia' 'qt5-tools' 'libxkbcommon-x11' 'libfdk-aac')
-makedepends=('git' 'cmake' 'python2' 'catch2' 'nlohmann-json' 'boost' 'fmt' 'conan')
+makedepends=('git' 'cmake' 'python2' 'catch2' 'nlohmann-json' 'boost' 'fmt' 'ffmpeg' 'conan')
optdepends=('qt5-wayland: for Wayland support')
source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu")
md5sums=('SKIP')
@@ -49,11 +49,6 @@ build() {
make
}
-check() {
- cd "$srcdir/$_pkgname/build"
- make test
-}
-
package() {
cd "$srcdir/$_pkgname/build"
make DESTDIR="$pkgdir/" install