summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan2020-11-03 21:15:36 -0500
committerBrendan2020-11-03 21:15:36 -0500
commit3153c5ae7db159077a821151c0b9a833e996a5a8 (patch)
treefe53793380967fa94a51920039c798b79ba1072b /PKGBUILD
parentc71b7607022f85e7ed124b8fd74eb1cecbd5817c (diff)
downloadaur-3153c5ae7db159077a821151c0b9a833e996a5a8.tar.gz
Removed check(), added ffmpeg to makedepends
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 595bcef1e9eb..16ac6a68f762 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=yuzu
pkgname=$_pkgname-mainline-git
-pkgver=r15515.8642321
+pkgver=r16277.ac346ecb4
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ license=('GPL2')
provides=('yuzu' 'yuzu-cmd')
conflicts=('yuzu-git' 'yuzu-canary-git')
depends=('shared-mime-info' 'desktop-file-utils' 'sdl2' 'qt5-base' 'qt5-multimedia' 'qt5-tools' 'libxkbcommon-x11' 'libfdk-aac')
-makedepends=('git' 'cmake' 'python2' 'catch2' 'nlohmann-json' 'boost' 'fmt' 'conan')
+makedepends=('git' 'cmake' 'python2' 'catch2' 'nlohmann-json' 'boost' 'fmt' 'ffmpeg' 'conan')
optdepends=('qt5-wayland: for Wayland support')
source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu-mainline")
md5sums=('SKIP')
@@ -48,11 +48,6 @@ build() {
make
}
-check() {
- cd "$srcdir/$_pkgname/build"
- make test
-}
-
package() {
cd "$srcdir/$_pkgname/build"
make DESTDIR="$pkgdir/" install