summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan Szymanski2022-06-14 18:16:07 -0400
committerBrendan Szymanski2022-06-14 18:16:07 -0400
commit4e02575e23707a08d35c8fad61469a41d6769e07 (patch)
tree8c4a5af929b5a0599bf358fc35b074e6c13e2ac5 /PKGBUILD
parent9773875b5314eb748393b6cdc8f41acc61753ebc (diff)
downloadaur-4e02575e23707a08d35c8fad61469a41d6769e07.tar.gz
Removed GCC/Clang patch as it's no longer necessary and causing the build to fail
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ed46e4970b0..e944a857cb6f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=yuzu
pkgname=$_pkgname-mainline-git
-pkgver=r21478.2f463ada7
+pkgver=r21519.b9a974483
pkgrel=1
pkgdesc='An experimental open-source emulator for the Nintendo Switch (newest features)'
arch=('i686' 'x86_64')
@@ -56,8 +56,7 @@ source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu-mainline"
# cubeb dependencies
'git+https://github.com/arsenm/sanitizers-cmake.git'
# sirit dependencies
- 'git+https://github.com/KhronosGroup/SPIRV-Headers.git'
- 'yuzu-gcc12-clang13.patch')
+ 'git+https://github.com/KhronosGroup/SPIRV-Headers.git')
md5sums=('SKIP'
'SKIP'
'SKIP'
@@ -74,8 +73,7 @@ md5sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
- 'SKIP'
- '0c60d6dae4ae6c5f33c944c584a5a7dc')
+ 'SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
@@ -106,9 +104,6 @@ prepare() {
git config submodule.${submodule}.url "$srcdir/${submodule##*/}"
git submodule update --init
done
-
- cd "$srcdir/$_pkgname"
- patch -p1 < ../yuzu-gcc12-clang13.patch
}
build() {