summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkaptoxic2016-11-20 00:19:31 -0500
committerkaptoxic2016-11-20 00:19:31 -0500
commit1cd1880e2e8061404bd1a1c75b0ffa7624709064 (patch)
treee085e3b42c1046aae783c7042492de1580c46545 /PKGBUILD
parentf8055da26dd7a05f1f70c81f9e5f866fb6057e1a (diff)
downloadaur-1cd1880e2e8061404bd1a1c75b0ffa7624709064.tar.gz
Copy include files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77632cf4ee8f..652542634e85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,10 @@ package() {
# license
install -m644 -D LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ # headers
+ mkdir "$pkgdir"/usr/include
+ install -m644 -D ./include/*.h "$pkgdir"/usr/include/
+
# python bindings
# /usr/lib/python3.5/site-packages
pypath=$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")