summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntoine Viallon2021-02-08 10:27:27 +0100
committerAntoine Viallon2021-02-08 10:27:27 +0100
commitc78a81b1ef24a4f58fd36e62b8bb4e02e999f92e (patch)
tree396380e73297bf69e052f6921fe18c4a8b04fa2f /PKGBUILD
parentad242811cc7728bc347c3381e0b471a8e6c353e8 (diff)
downloadaur-c78a81b1ef24a4f58fd36e62b8bb4e02e999f92e.tar.gz
Bump to 0.5.3 and remove now obsolete SDL workaround
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9746c49fefd3..7204e69eee49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=z80e
-pkgver=0.5.0
+pkgver=0.5.3
pkgrel=2
license=('MIT')
pkgdesc='An emulation library and client programs for z80 calculators'
@@ -10,11 +10,11 @@ makedepends=("cmake" "asciidoc")
arch=("x86_64")
url='https://github.com/KnightOS/z80e'
source=("$pkgname-$pkgver.tar.gz::https://github.com/KnightOS/z80e/archive/$pkgver.tar.gz")
-md5sums=('cec89fd0b0eecc63b616eabbe973ac4f')
+md5sums=('871b1d66c749b409f82e8b58c1c5334b')
build() {
cd "${pkgname}-${pkgver}"
- echo "TARGET_LINK_LIBRARIES(z80e-sdl SDL2)" >> frontends/sdl/CMakeLists.txt
+ #echo "TARGET_LINK_LIBRARIES(z80e-sdl SDL2)" >> frontends/sdl/CMakeLists.txt
cmake -Denable-sdl=YES -DCMAKE_INSTALL_PREFIX=/usr .
make
}