summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commitc7691b194416135ca0a3a78d6f8366041bee19a6 (patch)
tree4679205e11e764b19a23a592f42a52f4193322a6 /PKGBUILD
parent8d4e4c137a2e7b2f06f527f776ba14dac3cb00dd (diff)
downloadaur-c7691b194416135ca0a3a78d6f8366041bee19a6.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f0c144cbc8a..11aa0bf40b49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Kyle Keen <keenerd@gmail.com>
pkgname=zeromq-git
-pkgver=20160528
+pkgver=20160724
pkgrel=1
pkgdesc="ZeroMQ core engine in C++"
arch=('i686' 'x86_64')
@@ -22,7 +22,7 @@ conflicts=('zeromq')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {