summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJean Lucas2019-06-23 20:30:36 -0400
committerJean Lucas2019-06-23 20:30:36 -0400
commitd2ea796a121328f9df337bb8e5e7a47fa8c82a5b (patch)
tree9c8e5cfc07fbb6c34bf4f7088fe8ab77578c626d /PKGBUILD
parent5b03b42b7d96cf6c21146c3a6e157db43e63f665 (diff)
downloadaur-d2ea796a121328f9df337bb8e5e7a47fa8c82a5b.tar.gz
Remove package variant conflicts
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 234d8d7cf01a..aee0da13ec54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,11 @@
pkgname=zerotwo
pkgver=0.6.2+beta
-pkgrel=3
+pkgrel=4
pkgdesc='AniList anime tracker written with Electron & Vue.js'
arch=(i686 x86_64)
url=https://www.zerotwo.org
license=(GPL3)
-conflicts=(zerotwo-bin zerotwo-git)
makedepends=(npm)
source=(https://github.com/NicoAiko/zerotwo/archive/v${pkgver/+/-}.tar.gz
zerotwo.desktop)
@@ -21,7 +20,7 @@ build() {
# Generate them at https://anilist.co/settings/developer
_api_id=
_api_secret=
- if [ -z $_api_id ] || [ -z $_api_secret ] ; then
+ if [ -z $_api_id ] || [ -z $_api_secret ]; then
echo "AniList API client ID and secret must be manually set for ZeroTwo to function properly. Quitting..."
exit
fi
@@ -42,7 +41,7 @@ package() {
cp -a linux-unpacked "$pkgdir"/usr/share/zerotwo
ln -s /usr/share/zerotwo/zerotwo-ui "$pkgdir"/usr/bin/zerotwo
- for i in 16 32 64 128 256 512 1024 ; do
+ for i in 16 32 64 128 256 512 1024; do
install -Dm 644 icons/ZeroTwoAppIcon_$i* "$pkgdir"/usr/share/icons/hicolor/${i}x${i}/apps/zerotwo.png
done
}