summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJesus Alvarez2016-03-07 22:52:09 -0800
committerJesus Alvarez2016-03-07 22:52:09 -0800
commit1ecf2c20fca1814cedb2aa6b557805cf13ab43db (patch)
treeaeeb562d9292e254c60f73a219ea1839d7b2b392 /PKGBUILD
parent714ae5ea15c32a400d6d11c3435783265369f212 (diff)
downloadaur-1ecf2c20fca1814cedb2aa6b557805cf13ab43db.tar.gz
Update for kernel 4.1.19-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b36989bc532..3ac2ecd6a121 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,16 @@
# The build script generates and updates the pkgver and _kernel* variables.
#
pkgname="zfs-lts"
-pkgver=0.6.5.4_4.1.18_1
+pkgver=0.6.5.4_4.1.19_1
pkgrel=1
# Used incase the i686 and x86_64 linux packages get out of sync with the
# PKGREL. This occurred on January 31, 2014 where i686 was versioned at
# 3.12.9-1 and x86_64 was versioned at 3.12.9-2.
-_kernel_version_x32="4.1.18-1"
-_kernel_version_x32_full="4.1.18-1"
-_kernel_version_x64="4.1.18-1"
-_kernel_version_x64_full="4.1.18-1"
+_kernel_version_x32="4.1.19-1"
+_kernel_version_x32_full="4.1.19-1"
+_kernel_version_x64="4.1.19-1"
+_kernel_version_x64_full="4.1.19-1"
if [[ $CARCH == "i686" ]]; then
_kernel_version=${_kernel_version_x32}