summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJesus Alvarez2016-03-23 23:04:45 -0700
committerJesus Alvarez2016-03-23 23:04:45 -0700
commit26c33cefdf206a1f1533f76f80ba5599ef967056 (patch)
tree26061a80447814275d07c5be0dcb915eba0404f4 /PKGBUILD
parent750518db9906cde527ab95be57b1dbac378e271f (diff)
downloadaur-26c33cefdf206a1f1533f76f80ba5599ef967056.tar.gz
Update for kernel 4.1.20-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fdbd6d694530..6c4d54f11492 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
# The build script generates and updates the pkgver and _kernel* variables.
#
pkgname="zfs-lts"
-pkgver=0.6.5.5_4.1.20_1
+pkgver=0.6.5.6_4.1.20_1
pkgrel=1
# Used incase the i686 and x86_64 linux packages get out of sync with the
@@ -33,7 +33,7 @@ depends=("spl-lts" "zfs-utils-lts" "linux-lts=${_kernel_version}")
makedepends=("linux-lts-headers=${_kernel_version}")
arch=("i686" "x86_64")
url="http://zfsonlinux.org/"
-source=("http://archive.zfsonlinux.org/downloads/zfsonlinux/zfs/zfs-0.6.5.5.tar.gz")
+source=("http://archive.zfsonlinux.org/downloads/zfsonlinux/zfs/zfs-0.6.5.6.tar.gz")
groups=("archzfs-lts")
license=("CDDL")
install=zfs.install
@@ -41,7 +41,7 @@ provides=("zfs")
conflicts=("zfs" "zfs-git")
build() {
- cd "${srcdir}/zfs-0.6.5.5"
+ cd "${srcdir}/zfs-0.6.5.6"
./autogen.sh
./configure --prefix=/usr \
@@ -51,7 +51,7 @@ build() {
--datadir=/usr/share \
--includedir=/usr/include \
--with-udevdir=/lib/udev \
- --libexecdir=/usr/lib/zfs-0.6.5.5 \
+ --libexecdir=/usr/lib/zfs-0.6.5.6 \
--with-config=kernel \
--with-linux=/usr/lib/modules/${_kernel_version_full}-lts/build
@@ -59,7 +59,7 @@ build() {
}
package() {
- cd "${srcdir}/zfs-0.6.5.5"
+ cd "${srcdir}/zfs-0.6.5.6"
make DESTDIR="${pkgdir}" install
cp -r "$pkgdir"/{lib,usr}
@@ -67,4 +67,4 @@ package() {
sed -i "s+${srcdir}++" ${pkgdir}/usr/src/zfs-*/${_kernel_version_full}-lts/Module.symvers
}
-sha256sums=('4f5cac060c087f088f8b4e1f43cb7aacd0b97f4a4b3df852fe600aad0a03a262')
+sha256sums=('c349d46d86b4f61cd53a0891acad916cfc3f0d6754127db7f60a0bd98185aeff')