summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDiab Neiroukh2020-04-15 01:54:49 +0100
committerDiab Neiroukh2020-04-15 01:54:49 +0100
commit745e8fa7008c4ddba3004df0b4ecbfcd1aa6dba2 (patch)
tree17cfef0243be40a21e161df3e149afaa52a08dd4 /PKGBUILD
parent5838aedc9c778f9a52ff1977a5d064038c569d41 (diff)
downloadaur-745e8fa7008c4ddba3004df0b4ecbfcd1aa6dba2.tar.gz
🚀 RELEASE: New ownership
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 11 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8767055023b..16b09495baa6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,8 @@
pkgname="zlib-ng-git"
pkgver=1.9.9
-pkgrel=3
+pkgrel=1
+epoch=1
pkgdesc="zlib replacement with optimizations for \"next generation\" systems"
arch=("any")
url="https://github.com/zlib-ng/zlib-ng"
@@ -12,10 +13,14 @@ makedepends=("cmake" "git")
provides=("zlib=1.2.11" "zlib-ng=1.9.9")
conflicts=("zlib-ng")
options=("staticlibs")
-source=("git+${url}.git"
- "zlib-ng.conf")
-b2sums=("SKIP"
- "bf6eb01985db45c6b209a981aa5dbb97c9533fac960cd92ad9aee2d7926f0ec0e133f7df65901ced722fc51bdb362c6bfa3442c8d023db079b6636d109856071")
+source=(
+ "git+${url}.git"
+ "zlib-ng.conf"
+)
+b2sums=(
+ "SKIP"
+ "bf6eb01985db45c6b209a981aa5dbb97c9533fac960cd92ad9aee2d7926f0ec0e133f7df65901ced722fc51bdb362c6bfa3442c8d023db079b6636d109856071"
+)
build()
{
@@ -37,5 +42,5 @@ package()
cd "zlib-ng"
make install DESTDIR="${pkgdir}"
- install -D -m644 "LICENSE.md" "${pkgdir}/usr/share/licenses/zlib-ng/LICENSE"
+ install -D -m644 "LICENSE.md" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}