summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRadu Potop2021-10-04 21:27:19 +0100
committerRadu Potop2021-10-04 21:27:19 +0100
commitc121282156916ac89565a4e63f6861da8c5d72e3 (patch)
tree5a5feac57bcba10dbe3a15ac0932a3819b2fdfdd /PKGBUILD
parentb46afcac7314b40d6037e1d2d49bf6fe4f5ed6d9 (diff)
downloadaur-c121282156916ac89565a4e63f6861da8c5d72e3.tar.gz
Updated to 1.5.0, use the deb package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d7cfe38cd09..325f9c94c1de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Radu Potop <radu at wooptoo dot com>
pkgname=zoho-cliq
-pkgver=1.4.9
-pkgrel=2
+pkgver=1.5.0
+pkgrel=1
pkgdesc='Zoho Cliq communication software'
arch=('x86_64')
url="https://www.zoho.com/cliq/desktop/linux.html"
@@ -12,14 +12,15 @@ depends=('alsa-lib' 'gtk3' 'libsecret' 'libxss' 'libxtst' 'nss' 'xdg-utils')
optdepends=('libappindicator-gtk3: Systray indicator support'
'org.freedesktop.secrets: Keyring password store support')
source=(
- "https://downloads.zohocdn.com/chat-desktop/linux/cliq-${pkgver}.rpm"
+ "https://downloads.zohocdn.com/chat-desktop/linux/cliq_${pkgver}_amd64.deb"
)
-sha256sums=('c5b641048373ae19a843add6637c07c4978a76627db797ddc0f4d632c4fbd1cd')
+sha256sums=('47ac4e6f7f91a549139aa2740d5020d734539d35c80157e0c8aff0d6ede488a9')
package() {
install -d "${pkgdir}/opt"
install -d "${pkgdir}/usr/share"
cd ${srcdir}/
+ tar xf data.tar.xz
cp -r opt/Cliq "${pkgdir}/opt/Cliq"
cp -r usr/share/* "${pkgdir}/usr/share/"
}