summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRodolphe Fouquet2024-02-01 16:59:52 +0000
committerRodolphe Fouquet2024-02-01 16:59:52 +0000
commit15264b888539eeeec8eae71d5bf33fafc0822bd3 (patch)
treed49e48007ea81eac6aabda935af3b24a031045a5 /PKGBUILD
downloadaur-15264b888539eeeec8eae71d5bf33fafc0822bd3.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..68d58ee630fb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Rodolphe Fouquet <vachicorne at pm dot me>
+pkgname=zoom-vmware-plugin
+pkgver=5.16.11
+_subver=24500
+pkgrel=1
+pkgdesc="Zoom VDI VMWare plugin "
+arch=('x86_64')
+license=('custom')
+url="https://support.zoom.us/hc/en-us/articles/4415057249549-VDI-releases-and-downloads"
+depends=(
+ 'vmware-horizon-client'
+ 'vmware-horizon-rtav'
+)
+optdepends=()
+replaces=()
+
+source=("https://zoom.us/download/vdi/${pkgver}.${_subver}/zoomvdi-universal-plugin-centos_${pkgver}.rpm")
+
+sha512sums=('26e47efc316c349ca4b0f9dc06e0a9e61816bb38834333ac01662699062ab8ebdea8168e76986e5c8940bd882c675af1d4a03f2e3a8ac57b46cd7126c92b89c1')
+
+package() {
+ find $srcdir/ -mindepth 1 -maxdepth 1 -type d | xargs cp -r -t "$pkgdir"
+}
+
+