summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicolas F2016-03-18 22:37:59 +0100
committerNicolas F2016-03-18 22:37:59 +0100
commit44226948c48ecf9eaf4d66f0ea88adc8397efa20 (patch)
treecb3bfe0c786d9f4458d0e155b1204a40e3076303 /PKGBUILD
parent194fcbe97d2376e0389b656e6ff5147e0937b906 (diff)
downloadaur-44226948c48ecf9eaf4d66f0ea88adc8397efa20.tar.gz
Fix package version caused by non-annotated tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6e2e972dd9d..5dad7ac87028 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Nicolas F. <aur@fratti.ch>
pkgname=("zopfli-git" "libzopfli-git" "zopflipng-git" "libzopflipng-git")
-pkgver=1.0.0.r49.g0aa5474
+pkgver=1.0.1.r15.g1dd5eba
pkgrel=1
arch=('i686' 'x86_64' 'armv7h' 'armv6h')
url="https://github.com/google/zopfli"
@@ -12,7 +12,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/zopfli"
- git describe | sed -r 's/zopfli-//; s/([^-]*-g)/r\1/; s/-/./g'
+ git describe --tag | sed -r 's/zopfli-//; s/([^-]*-g)/r\1/; s/-/./g'
}
build() {