summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormaximumadmin2021-03-20 00:22:22 +0900
committermaximumadmin2021-03-20 00:22:22 +0900
commit4996cd7b934e799b2b62715480c78c8698f89dcf (patch)
tree9249dc8a24623bcac63e56b5321c2fb36857a6ae /PKGBUILD
parent8a0c28a25e9dc4b54df59e956fc43781ae39c8b1 (diff)
downloadaur-4996cd7b934e799b2b62715480c78c8698f89dcf.tar.gz
Update to 0.8.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0af94ccf7f2f..4f57f8a49bf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: maximumadmin <mxmadm@protonmail.com>
pkgname=zramd
-pkgver=0.8.4
+pkgver=0.8.5
pkgrel=1
pkgdesc="Automatically setup swap on zram ✨"
arch=('any')
@@ -12,12 +12,12 @@ makedepends=('go')
optdepends=('earlyoom: userspace oom daemon')
conflicts=('systemd-swap' 'zramswap' 'zram-generator' 'zram-generator-git')
backup=('etc/default/zramd')
-source=("https://github.com/maximumadmin/$pkgname/archive/$pkgver.tar.gz")
-sha256sums=('878fc14edf772eff956a8953d732e2d99a1a2845799b0a1a0a550da763bf7252')
+source=("https://github.com/maximumadmin/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('2a0bde93898a6640768ac34340804b9bcd871fa65adb9112fc91a555ee2140af')
build() {
cd "$pkgname-$pkgver"
- make release
+ make
}
check() {