summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandros Theodotou2019-08-21 20:02:29 +0100
committerAlexandros Theodotou2019-08-21 20:02:29 +0100
commit8cc369a3ff6d385942f82dd524bd832dd18d030d (patch)
tree6d3cba6e3ba9d658d04e9a92ffad147b00c9d459 /PKGBUILD
parentab89f80df9b3dab49a0530dc3893b3cc46da0460 (diff)
downloadaur-8cc369a3ff6d385942f82dd524bd832dd18d030d.tar.gz
bump ver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df48e1683f6e..0d2129e2bb07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexandros Theodotou <alex at zrythm dot org>
pkgname=zrythm
-pkgver=0.6.003
-pkgrel=2
+pkgver=0.6.039
+pkgrel=1
pkgdesc='An highly automated, intuitive, Digital Audio Workstation (DAW)'
arch=('x86_64' 'i686')
url='https://www.zrythm.org'
@@ -11,12 +11,12 @@ depends=('gtk3' 'lv2' 'lilv' 'libx11' 'jack'
'libsamplerate' 'alsa-lib'
'ladspa' 'fftw')
makedepends=('python' 'gettext' 'sed'
- 'meson' 'ninja')
+ 'meson' 'ninja' 'help2man' 'python-sphinx')
optdepends=('portaudio: portaudio backend'
'qt5-base: for embedding qt5 plugin UIs')
conflicts=('zrythm-git')
source=("https://download.savannah.nongnu.org/releases/$pkgname/$pkgname-$pkgver.tar.xz"{,.asc})
-sha256sums=('f6ccc1cc43ccd2fe8cdfbf8a884303a50e52fcd504d331a7ba754ca2508e4e43'
+sha256sums=('c9b04756085ba2158b08e18add99d608159f528f36f580cfadf462e134358288'
'SKIP')
validpgpkeys=('48132384AD3DF7D86E254B83022EAE42313D70F3')
@@ -25,7 +25,7 @@ rootdir="${pkgname}-${pkgver}"
build() {
cd ${rootdir}/
mkdir -p build
- cd build && meson --prefix=/usr .. -Denable_tests=true
+ cd build && meson --prefix=/usr .. -Denable_tests=true -Duser_manual=true -Dmanpage=true
ninja
}