summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandros Theodotou2019-08-12 12:05:26 +0100
committerAlexandros Theodotou2019-08-12 12:05:26 +0100
commit6bef85bb53cbae9c2d87726bab7c86d2675c3f97 (patch)
treec74786d3a38fa0e780edbe67d3f47982e6f99146 /PKGBUILD
parent2b9fb1ee456155748b158518c9f59c435ee62834 (diff)
downloadaur-6bef85bb53cbae9c2d87726bab7c86d2675c3f97.tar.gz
install license as well
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d49934dbe40..b695a68a0857 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexandros Theodotou <alex@zrythm.org>
_pkgname=zrythm
pkgname=$_pkgname-git
-pkgver=0.5.120.r39.g7e84f645
+pkgver=0.5.120.r88.gd0289625
pkgrel=1
pkgdesc='An highly automated, intuitive, Digital Audio Workstation (DAW)'
arch=('x86_64')
@@ -17,7 +17,7 @@ optdepends=('portaudio: portaudio backend'
'qt5-base: for embedding qt5 plugin UIs')
conflicts=("$_pkgname")
provides=("$_pkgname")
-source=("$_pkgname::git+https://git.zrythm.org/git/zrythm.git")
+source=("$_pkgname::git+https://git.zrythm.org/git/$_pkgname.git")
md5sums=('SKIP')
pkgver () {
@@ -40,5 +40,6 @@ check() {
package() {
cd "$srcdir/$_pkgname"
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${_pkgname}/COPYING"
cd build && DESTDIR="${pkgdir}/" ninja install
}