summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororestisf2016-12-23 16:45:16 +0200
committerorestisf2016-12-23 16:49:50 +0200
commitb773b61aaea95e35c6381acd3e63c19f98088c74 (patch)
treec441c69d44f89227a2ef84e9b5b7824582085e60 /PKGBUILD
parent9abde30678d51832edc1adfee64a33ab145a2cc5 (diff)
downloadaur-b773b61aaea95e35c6381acd3e63c19f98088c74.tar.gz
Fix pkgver() error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 210e18c0663a..c05a62fceed4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name='zsh-notify'
pkgname="${_name}-git"
-pkgver=29.cf8c1b9
+pkgver=r46.1b0ba73
pkgrel=1
pkgdesc="Desktop notifications for long-running commands in zsh."
url="https://github.com/marzocchi/zsh-notify"
@@ -13,8 +13,8 @@ source=("${_name}::${url//https/git}")
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/${_name}"
- echo "$(git rev-list --count HEAD).$(git describe --always )"
+ cd "${srcdir}/${_name}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {