summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSumner Evans2018-12-02 21:57:24 -0700
committerSumner Evans2018-12-02 21:57:36 -0700
commite421eccb4b53411348ee25bb23a5e7602d8c4aa3 (patch)
treed49270f6696fe2a1b0965bcc005ffba470c80683 /PKGBUILD
parentd38070a447faaa36bd4fe3cd9a7027f9c2d54299 (diff)
downloadaur-e421eccb4b53411348ee25bb23a5e7602d8c4aa3.tar.gz
0.5.0 -> 0.6.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 15 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 02aebc32e8af..3999ae2cda8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,21 @@
-# Maintainer: Jonathan Sumner Evans <sumner.evans98@gmail.com>
+# Maintainer: Sumner Evans <sumner.evans98 at gmail dot com>
-pkgname="zsh-you-should-use"
-pkgver=0.5.0
+pkgbase=('zsh-you-should-use')
+pkgname=('zsh-you-should-use')
+_module='zsh-you-should-use'
+pkgver='0.6.0'
pkgrel=1
-pkgdesc="ZSH plugin that reminds you to use existing aliases for commands you just typed"
-url="https://github.com/MichaelAquilina/zsh-you-should-use"
-arch=("any")
-license=("GPL3")
-source=("https://github.com/MichaelAquilina/${pkgname}/archive/${pkgver}.tar.gz")
+pkgdesc='ZSH plugin that reminds you to use existing aliases for commands you just typed'
+url='https://github.com/MichaelAquilina/zsh-you-should-use'
+depends=(
+)
+makedepends=()
+arch=('any')
+license=('GPL3')
+source=('https://github.com/MichaelAquilina/zsh-you-should-use/archive/0.6.0.tar.gz')
install="${pkgname}.install"
-sha256sums=("d41f1cbfba03d6f446d2e19f7b758fe81e154dd9287415699c2438c450c144c3")
+sha256sums=('c1c16c0bc339c6212748798528c1c62703dce86cd0381ef2ec6e115abc45e6fc')
+
package() {
install -d "${pkgdir}/usr/share/zsh/plugins/${pkgname}"