summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBooster2017-05-03 23:19:44 +0200
committerBooster2017-05-03 23:19:44 +0200
commit7228af1a283155cea3de71cd91aa8ca5fc5ac16e (patch)
tree074dbdc62c6c394c77925b217bed7a6fe813e636 /PKGBUILD
parent20f147c0fe75da6deeb25d29a20c70a507c86d00 (diff)
downloadaur-7228af1a283155cea3de71cd91aa8ca5fc5ac16e.tar.gz
3.22.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bad3c078b983..53ed8c1a28ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,22 @@
-pkgname=zuki-themes
-pkgver=3.22.1
-_pkgver=3.22-1
+# Maintainer Robert Booster > boosterdev@linuxmail.org
+# Automatic builder > https://github.com/boosterdev/autobuild
+
+pkgname="zuki-themes"
+_gitver="v3.22-2"
+pkgver="3.22.2"
pkgrel=1
pkgdesc="A selection of themes for GNOME, Xfce and more (includes Zukitwo and Zukitre)."
arch=('any')
url="https://github.com/lassekongo83/zuki-themes"
license=('GPL3')
depends=('gtk-engine-murrine' 'gtk-engines' 'ttf-roboto')
-source=("zuki-themes-$_pkgver.tar.gz::https://github.com/lassekongo83/zuki-themes/archive/v$_pkgver.tar.gz")
-md5sums=('f8450a20c46360aef5b820db2f1f50ea')
+makedepends=('git')
+source=("${pkgname}::git+$url#tag=${_gitver}")
+md5sums=('SKIP')
package() {
install -d -m755 "$pkgdir"/usr/share/{themes,licenses/$pkgname}
- cd "zuki-themes-$_pkgver"
+ cd "$pkgname"
cp -rp Zuki* "$pkgdir"/usr/share/themes
install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/${pkgname}/
}