summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOmeGa2016-05-22 12:17:52 -0500
committerOmeGa2016-05-22 12:17:52 -0500
commit8df07f1e6a2fb17e3f397a4975195e27f878db3e (patch)
treeecc3a448ff61eee25351f0a78fc55ed1569a460a /PKGBUILD
downloadaur-8df07f1e6a2fb17e3f397a4975195e27f878db3e.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0fd8be05e3ff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
+
+pkgname=zuki-themes
+pkgver=3.14_1
+pkgrel=1
+pkgdesc="A selection of themes for GNOME, Xfce and more (includes Zukitwo and Zukitre)."
+arch=('any')
+url="https://github.com/lassekongo83/zuki-themes"
+license=('GPL3')
+depends=('gtk-engine-murrine' 'gtk-engines')
+optdepends=('gnome-themes-standard: Required for the GTK3 theme'
+ 'ttf-droid: Font family for the Gnome Shell theme')
+source=("https://github.com/lassekongo83/zuki-themes/archive/v${pkgver//_/-}.tar.gz")
+sha1sums=('0a3920c6fdddcf8ac0c5d2678d9694994244a03d')
+install="$pkgname.install"
+
+package() {
+ cd "$srcdir/$pkgname-${pkgver//_/-}"
+ find */ -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+}
+
+# vim:set ts=2 sw=2 et: