summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorm8D22018-11-23 19:58:04 -0800
committerm8D22018-11-23 19:58:04 -0800
commitb53b1fe14739136e13ca1c979adee862a5e446b0 (patch)
tree7df322d6317b2d8c537d37303cc64a756e392fe8 /PKGBUILD
parent410f2e5ef4ccce79b368d171e66e87f07a27603c (diff)
downloadaur-b53b1fe14739136e13ca1c979adee862a5e446b0.tar.gz
Updating to v3.28-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 14 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c83812c9ee0..531646c80f47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,21 @@
-# Maintainer: Robert Booster <boosterdev at linuxmail dot org>
+# Maintainer: m8D2 <mimi55 (at) proton mail (dot) com>
+# Contributor: Robert Booster <boosterdev at linuxmail dot org>
-pkgname="zuki-themes"
-_pkgver="v3.26-1"
-pkgver="3.26.1"
+pkgname=zuki-themes
+pkgver=3.28_3
pkgrel=1
-pkgdesc="A selection of themes for GNOME, Xfce and more (includes Zukitwo and Zukitre)."
+pkgdesc="Zuki themes for GNOME, Xfce and more."
arch=('any')
url="https://github.com/lassekongo83/zuki-themes"
-license=('GPL3')
-depends=('gtk-engine-murrine' 'gtk-engines' 'ttf-roboto')
-source=("$pkgname-$_pkgver.tar.gz::https://github.com/lassekongo83/zuki-themes/archive/$_pkgver.tar.gz")
-sha256sums=('24234c98f3541bb1eafd321055b0b75d33989ef9d371c2e8ccb53f653fb30f76')
-
-pkgver(){
- echo \"$(echo "$_pkgver" | sed 's/v//g;s/-/./g')\"
-}
+license=(GPL3)
+depends=('gtk-engine-murrine' 'gtk-engines')
+optdepends=('ttf-roboto')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/lassekongo83/zuki-themes/archive/v${pkgver//_/-}.tar.gz")
+sha256sums=('3b598986e222f9d5ad0cfd2056036e0eeaad39c86c2a8eeaa98bd2eb8e8d983d')
package(){
- install -d -m755 "$pkgdir"/usr/share/{themes,licenses/$pkgname}
- cd $(find -maxdepth 1 -type d | grep '[a-z]')
- cp -rp Zuki* "$pkgdir"/usr/share/themes
- install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/${pkgname}/
+ install -d -m755 $pkgdir/usr/share/{themes,licenses/$pkgname}
+ cd $(find -maxdepth 1 -type d | grep '[a-z]')
+ cp -rp Zuki* $pkgdir/usr/share/themes
+ install -D -m644 LICENSE $pkgdir/usr/share/licenses/${pkgname}/
}