summarylogtreecommitdiffstats
path: root/adding_directories_needed_to_use_libxml.patch
diff options
context:
space:
mode:
authorKonstantin Gizdov2019-03-27 21:52:08 +0000
committerKonstantin Gizdov2019-03-27 21:52:08 +0000
commita6fd75d6c0835f3d0cbdb9cf45033be6b56d3e9a (patch)
tree41e9a10b39ebcdf5da9ba6541ad0ac691cfe6624 /adding_directories_needed_to_use_libxml.patch
downloadaur-a6fd75d6c0835f3d0cbdb9cf45033be6b56d3e9a.tar.gz
initial release
Diffstat (limited to 'adding_directories_needed_to_use_libxml.patch')
-rw-r--r--adding_directories_needed_to_use_libxml.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/adding_directories_needed_to_use_libxml.patch b/adding_directories_needed_to_use_libxml.patch
new file mode 100644
index 000000000000..e6609e8c7651
--- /dev/null
+++ b/adding_directories_needed_to_use_libxml.patch
@@ -0,0 +1,22 @@
+From fa8d620472891f1f5a30a616469dea8b65453fe6 Mon Sep 17 00:00:00 2001
+From: Henry Fredrick Schreiner <henry.fredrick.schreiner@cern.ch>
+Date: Tue, 5 Feb 2019 14:41:51 +0100
+Subject: [PATCH] Adding directories needed to use LibXML
+
+---
+ io/xmlparser/CMakeLists.txt | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/io/xmlparser/CMakeLists.txt b/io/xmlparser/CMakeLists.txt
+index 09f4ba5d4dc..45108058136 100644
+--- a/io/xmlparser/CMakeLists.txt
++++ b/io/xmlparser/CMakeLists.txt
+@@ -3,7 +3,7 @@
+ # @author Pere Mato, CERN
+ ############################################################################
+
+-include_directories(${LIBXML2_INCLUDE_DIR})
++include_directories(${LIBXML2_INCLUDE_DIR} ${LIBXML2_INCLUDE_DIRS})
+ add_definitions(${LIBXML2_DEFINITIONS})
+
+ if(WIN32)