summarylogtreecommitdiffstats
path: root/aio-remote
diff options
context:
space:
mode:
authorc-reeder2019-12-14 23:52:09 -0300
committerc-reeder2019-12-14 23:56:17 -0300
commit4280e737601aa5f50c7fb394247743c75d1b75da (patch)
tree79d840d59f7f2cc6aedc5ff588d64bec19602196 /aio-remote
parent5608f0c433b84268d4ce672291361d2df282e311 (diff)
downloadaur-4280e737601aa5f50c7fb394247743c75d1b75da.tar.gz
Fixed config file readability problem and minor PKGBUILD corrections
Diffstat (limited to 'aio-remote')
-rw-r--r--aio-remote8
1 files changed, 8 insertions, 0 deletions
diff --git a/aio-remote b/aio-remote
new file mode 100644
index 000000000000..dc2b528a464c
--- /dev/null
+++ b/aio-remote
@@ -0,0 +1,8 @@
+#!/bin/bash
+
+if [[ ! -r ~/.config/aio-remote/config.ini ]]; then
+ install -Dm644 /usr/share/doc/aio-remote/config.ini.example ~/.config/aio-remote/config.ini
+fi
+
+cd ~/.config/aio-remote
+