summarylogtreecommitdiffstats
path: root/axoloti.sh
diff options
context:
space:
mode:
authorgato_lento2017-03-19 09:58:53 -0500
committergato_lento2017-03-19 09:58:53 -0500
commit84ddbe88d3e232d950780e79e28ee6bcf906401d (patch)
tree5f5ea30d3b1272ce338064a98e94fb6a1e662d46 /axoloti.sh
downloadaur-84ddbe88d3e232d950780e79e28ee6bcf906401d.tar.gz
Cleaned up and merged axoloti-git and axoloti-runtime-git PKGBUILDs and changed target to latest stable release
Diffstat (limited to 'axoloti.sh')
-rw-r--r--axoloti.sh8
1 files changed, 8 insertions, 0 deletions
diff --git a/axoloti.sh b/axoloti.sh
new file mode 100644
index 000000000000..a519106aba78
--- /dev/null
+++ b/axoloti.sh
@@ -0,0 +1,8 @@
+#!/usr/bin/bash
+
+export axoloti_release=/opt/axoloti-runtime
+export axoloti_runtime=/opt/axoloti-runtime
+export axoloti_firmware=/opt/axoloti-runtime/firmware
+export axoloti_home="${XDG_DATA_HOME:-"$HOME/.local/share/"}/axoloti"
+
+java -jar /usr/share/axoloti/Axoloti.jar "$@" 2>&1 | tee "$axoloti_home/axoloti.log"