summarylogtreecommitdiffstats
path: root/bin.patch
diff options
context:
space:
mode:
authornfnty2015-06-08 17:57:48 +0200
committernfnty2015-06-08 17:57:48 +0200
commit475ded94365bca82eaa3d33e7918a5e2be2d632f (patch)
tree86635f1f5ddcdf210f5d9d36254697a7012fd690 /bin.patch
downloadaur-475ded94365bca82eaa3d33e7918a5e2be2d632f.tar.gz
Initial import
Diffstat (limited to 'bin.patch')
-rw-r--r--bin.patch41
1 files changed, 41 insertions, 0 deletions
diff --git a/bin.patch b/bin.patch
new file mode 100644
index 000000000000..6eb1a973ce76
--- /dev/null
+++ b/bin.patch
@@ -0,0 +1,41 @@
+diff --git a/telldus-core/service/CMakeLists.txt b/telldus-core/service/CMakeLists.txt
+index 595d551..541477e 100644
+--- a/telldus-core/service/CMakeLists.txt
++++ b/telldus-core/service/CMakeLists.txt
+@@ -254,7 +254,7 @@ IF (UNIX)
+ ENDIF (UNIX)
+
+ IF (UNIX AND NOT APPLE)
+- INSTALL(TARGETS ${telldus-service_TARGET} RUNTIME DESTINATION sbin)
++ INSTALL(TARGETS ${telldus-service_TARGET} RUNTIME DESTINATION bin)
+ INSTALL(FILES tellstick.conf
+ DESTINATION ${SYSCONF_INSTALL_DIR}
+ )
+diff --git a/telldus-core/tdadmin/CMakeLists.txt b/telldus-core/tdadmin/CMakeLists.txt
+index 7c72b26..58793c6 100644
+--- a/telldus-core/tdadmin/CMakeLists.txt
++++ b/telldus-core/tdadmin/CMakeLists.txt
+@@ -56,7 +56,7 @@ IF (UNIX)
+ ENDIF (GENERATE_MAN)
+ ENDIF (UNIX)
+
+-INSTALL(TARGETS tdadmin RUNTIME DESTINATION sbin)
++INSTALL(TARGETS tdadmin RUNTIME DESTINATION bin)
+
+ IF (UNIX AND NOT APPLE)
+ SET(UDEV_RULES_DIR "/etc/udev/rules.d" CACHE PATH "The directory where udev store its rules" )
+diff --git a/telldus-core/tdadmin/udev.sh b/telldus-core/tdadmin/udev.sh
+index 3b935d7..074c7dc 100755
+--- a/telldus-core/tdadmin/udev.sh
++++ b/telldus-core/tdadmin/udev.sh
+@@ -2,8 +2,8 @@
+
+ if [ "${ID_VENDOR_ID}" = "1781" ]; then
+ if [ "${ACTION}" = "add" ]; then
+- @CMAKE_INSTALL_PREFIX@/sbin/tdadmin controller connect --pid=${ID_MODEL_ID} --vid=${ID_VENDOR_ID} --serial=${ID_SERIAL_SHORT}
++ @CMAKE_INSTALL_PREFIX@/bin/tdadmin controller connect --pid=${ID_MODEL_ID} --vid=${ID_VENDOR_ID} --serial=${ID_SERIAL_SHORT}
+ elif [ "${ACTION}" = "remove" ]; then
+- @CMAKE_INSTALL_PREFIX@/sbin/tdadmin controller disconnect --pid=${ID_MODEL_ID} --vid=${ID_VENDOR_ID} --serial=${ID_SERIAL_SHORT}
++ @CMAKE_INSTALL_PREFIX@/bin/tdadmin controller disconnect --pid=${ID_MODEL_ID} --vid=${ID_VENDOR_ID} --serial=${ID_SERIAL_SHORT}
+ fi
+ fi