summarylogtreecommitdiffstats
path: root/bing-wallpaper-autostart.sh
diff options
context:
space:
mode:
authorWeitian Leung2016-10-11 19:58:40 +0800
committerWeitian Leung2016-10-11 19:58:40 +0800
commit68ab5c76eafdfe25b900202e0d4cc84410f1beca (patch)
treea96916878f3b888f4f189dfe47f4db962bb93675 /bing-wallpaper-autostart.sh
parent29af4483d8fd53ed4a094891539566d1c7a4f3ea (diff)
downloadaur-68ab5c76eafdfe25b900202e0d4cc84410f1beca.tar.gz
a bit improvement to the autostart scipt and PKGBUILD
change the connection url to bing checksums changed to sha512sums
Diffstat (limited to 'bing-wallpaper-autostart.sh')
-rwxr-xr-xbing-wallpaper-autostart.sh6
1 files changed, 1 insertions, 5 deletions
diff --git a/bing-wallpaper-autostart.sh b/bing-wallpaper-autostart.sh
index 4319b4a347bb..e1ea281511f6 100755
--- a/bing-wallpaper-autostart.sh
+++ b/bing-wallpaper-autostart.sh
@@ -3,11 +3,7 @@
# try 3 times only
i=1
while [ $i -le 3 ]; do
- if curl --connect-timeout 2 -s www.google.com > /dev/null ; then
- break
- fi
-
- if curl --connect-timeout 2 -s www.baidu.com > /dev/null ; then
+ if curl --connect-timeout 2 -s www.bing.com > /dev/null ; then
break
fi