summarylogtreecommitdiffstats
path: root/btcpayserver.install
diff options
context:
space:
mode:
authorMatheus2022-11-06 16:49:36 +0100
committerMatheus2022-11-06 16:49:36 +0100
commit61f35350b1766a2549edf2b81c942ea14c698f5c (patch)
tree2d50e0acdd7bee8ee4ce229590c70b99bc14bd4e /btcpayserver.install
parentc511ab80bf5e5eb802b32eee5cd3a5837a10d82e (diff)
downloadaur-61f35350b1766a2549edf2b81c942ea14c698f5c.tar.gz
Huge revision.
Diffstat (limited to 'btcpayserver.install')
-rwxr-xr-xbtcpayserver.install12
1 files changed, 12 insertions, 0 deletions
diff --git a/btcpayserver.install b/btcpayserver.install
new file mode 100755
index 000000000000..85022f12d01b
--- /dev/null
+++ b/btcpayserver.install
@@ -0,0 +1,12 @@
+#!/usr/bin/env bash
+# This script defines functions for the PKGBUILD.
+
+# Variables
+## Colours
+clear_colour="\033[0m"
+green="\033[0;32m"
+
+post_install()
+{
+ echo -e "${green}Configuration is needed. See https://wiki.archlinux.org/title/Btcpayserver.${clear_colour}"
+}