summarylogtreecommitdiffstats
path: root/build_pkgs
diff options
context:
space:
mode:
authorBjörn Bidar2018-03-05 23:53:40 +0100
committerBjörn Bidar2018-03-05 23:53:40 +0100
commitb820965d28bae883fe6b9afd1dc21b4964138884 (patch)
tree8d4cd11f8db2d678c6c2b591af869929eef5c751 /build_pkgs
parent842226a14b8d093fd71cd87454a5f099d4698c43 (diff)
downloadaur-b820965d28bae883fe6b9afd1dc21b4964138884.tar.gz
removed unused files
Diffstat (limited to 'build_pkgs')
-rw-r--r--build_pkgs26
1 files changed, 0 insertions, 26 deletions
diff --git a/build_pkgs b/build_pkgs
deleted file mode 100644
index 4cc27232287b..000000000000
--- a/build_pkgs
+++ /dev/null
@@ -1,26 +0,0 @@
-#!/bin/bash
-# default config
-# default build arches
-CPU_ARCHES=( SANDYBRIDGE IVYBRIDGE HASWELL GENERIC)
-
-# init build dir
-mkdir -p build/src
-# copy all sources to build dir
-for src in PKGBUILD linux.install linux.preset config config.x86_64 *.patch ; do
- ln -s ../$src build/$src
-done
-# load local build script if found to apply gpg settings or alike, if existing
-if [ -e build_pkgs.local ] ; then
- source build_pkgs.local
-fi
-
-cd build
-# start building
-
-for cpu in ${CPU_ARCHES[*]} ; do
- mkdir src
- echo "CPU=$cpu" > src/batch_opts
- # use our config file for makepkg
- makepkg --config makepkg.conf -f
- rm -rf {src,pkg}
-done