summarylogtreecommitdiffstats
path: root/check_for_update.sh
diff options
context:
space:
mode:
authorThomas Eizinger2022-01-27 20:20:25 +1100
committerThomas Eizinger2022-01-27 20:20:25 +1100
commit87dced2b8d7a2c5d20bff0e8216d9a5819cb87dd (patch)
tree94427c22f4f1589001be965750730ea09cdd599b /check_for_update.sh
parente198054c7e037efcabfba45dc719cd8162f9234b (diff)
downloadaur-87dced2b8d7a2c5d20bff0e8216d9a5819cb87dd.tar.gz
Make a branch and push it
Diffstat (limited to 'check_for_update.sh')
-rwxr-xr-xcheck_for_update.sh4
1 files changed, 3 insertions, 1 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index c5159d6e83d0..d789304c3c82 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -30,6 +30,8 @@ sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
git config --local user.name "Update Bot"
git config --local user.email "thomas@eizinger.io"
+git checkout -b "bump-photoprism-$LATEST_RELEASE"
git commit -a -m "Upgrade photoprism to $LATEST_RELEASE"
+git push origin
-gh pr create --title "Upgrade photoprism to $LATEST_RELEASE"
+gh pr create --title "Upgrade photoprism to $LATEST_RELEASE" --head