summarylogtreecommitdiffstats
path: root/cmake.patch
diff options
context:
space:
mode:
authorJonathan Scott Tincman Tinkham2015-06-08 13:10:24 -0600
committerJonathan Scott Tincman Tinkham2015-06-08 13:10:24 -0600
commitf046bce557db0ef25adfad8127c67afba55f1723 (patch)
tree86409633f77ee2e47df02483ea15f4b197dcff07 /cmake.patch
downloadaur-f046bce557db0ef25adfad8127c67afba55f1723.tar.gz
Initial commit: migration from AUR (and migration for old google code repo to new github one)
Diffstat (limited to 'cmake.patch')
-rw-r--r--cmake.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/cmake.patch b/cmake.patch
new file mode 100644
index 000000000000..5cf0c7d01cfb
--- /dev/null
+++ b/cmake.patch
@@ -0,0 +1,17 @@
+--- Makefile.orig 2014-07-28 17:11:57.465199930 -0400
++++ Makefile 2014-07-28 17:12:25.235578262 -0400
+@@ -15,12 +15,12 @@
+ configure: pre-build
+ @if test -f ${BUILDDIR}/Makefile; \
+ then echo Already configured; \
+- else cd ${BUILDDIR} && cmake -i ${TOPDIR}; \
++ else cd ${BUILDDIR} && ccmake ${TOPDIR}; \
+ fi
+ .PHONY : configure
+
+ reconfigure: pre-build
+- @cd ${BUILDDIR} && cmake -i ${TOPDIR}
++ @cd ${BUILDDIR} && ccmake ${TOPDIR}
+ .PHONY : reconfigure
+
+ debug: pre-build