aboutsummarylogtreecommitdiffstats
path: root/config.mk
diff options
context:
space:
mode:
authorAnselm R Garbe2009-09-21 19:51:17 +0100
committerAnselm R Garbe2009-09-21 19:51:17 +0100
commit06a62001650f9134c8508cf718b35ac2cc548824 (patch)
tree97adab48c4268a45be92416e35ead6f1b42bd370 /config.mk
parent5080e73a3f22a12800b8b01b5dc890274b9ae0c0 (diff)
downloadaur-06a62001650f9134c8508cf718b35ac2cc548824.tar.gz
implemented different version of updategeom
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/config.mk b/config.mk
index 086424d6c317..2b93435034db 100644
--- a/config.mk
+++ b/config.mk
@@ -20,10 +20,10 @@ LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 ${XINERAMALIBS}
# flags
CPPFLAGS = -DVERSION=\"${VERSION}\" ${XINERAMAFLAGS}
-#CFLAGS = -g -std=c99 -pedantic -Wall -O0 ${INCS} ${CPPFLAGS}
-CFLAGS = -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
-#LDFLAGS = -g ${LIBS}
-LDFLAGS = -s ${LIBS}
+CFLAGS = -g -std=c99 -pedantic -Wall -O0 ${INCS} ${CPPFLAGS}
+#CFLAGS = -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
+LDFLAGS = -g ${LIBS}
+#LDFLAGS = -s ${LIBS}
# Solaris
#CFLAGS = -fast ${INCS} -DVERSION=\"${VERSION}\"