aboutsummarylogtreecommitdiffstats
path: root/config.mk
diff options
context:
space:
mode:
authorAnselm R Garbe2010-03-31 23:24:22 +0100
committerAnselm R Garbe2010-03-31 23:24:22 +0100
commit40629581261dbe5e4ea23d9a6724837d8331128b (patch)
tree9f77629fc6a2178ef2239fd8d51f53efec9a3dfb /config.mk
parent8e7902d7585e1bff71cb28c6035d320673be5f59 (diff)
downloadaur-40629581261dbe5e4ea23d9a6724837d8331128b.tar.gz
it's debug season for upcoming dwm 5.8, so only use this if you really want to run experimental code or debug code
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/config.mk b/config.mk
index f17664f3b57b..303984dadbda 100644
--- a/config.mk
+++ b/config.mk
@@ -20,10 +20,10 @@ LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 ${XINERAMALIBS}
# flags
CPPFLAGS = -DVERSION=\"${VERSION}\" ${XINERAMAFLAGS}
-#CFLAGS = -g -std=c99 -pedantic -Wall -O0 ${INCS} ${CPPFLAGS}
-CFLAGS = -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
-#LDFLAGS = -g ${LIBS}
-LDFLAGS = -s ${LIBS}
+CFLAGS = -g -std=c99 -pedantic -Wall -O0 ${INCS} ${CPPFLAGS}
+#CFLAGS = -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
+LDFLAGS = -g ${LIBS}
+#LDFLAGS = -s ${LIBS}
# Solaris
#CFLAGS = -fast ${INCS} -DVERSION=\"${VERSION}\"