aboutsummarylogtreecommitdiffstats
path: root/config.mk
diff options
context:
space:
mode:
authorAnselm R Garbe2008-05-22 11:04:19 +0100
committerAnselm R Garbe2008-05-22 11:04:19 +0100
commitb892ac8ecb43cef438a8cee08542b450ccb84055 (patch)
treeb544aa4f7e61667bd36875f73328c11229a7a8f3 /config.mk
parent3f20cc216050b8405e44799e36fe9c2822acc009 (diff)
downloadaur-b892ac8ecb43cef438a8cee08542b450ccb84055.tar.gz
applied Gottox bitmask + void *arg patch
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/config.mk b/config.mk
index d8411df1b062..ede70af13a94 100644
--- a/config.mk
+++ b/config.mk
@@ -20,10 +20,10 @@ LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 ${XINERAMALIBS}
# flags
CPPFLAGS = -DVERSION=\"${VERSION}\" ${XINERAMAFLAGS}
-CFLAGS = -Os ${INCS} ${CPPFLAGS}
-LDFLAGS = -s ${LIBS}
-#CFLAGS = -g -std=c99 -pedantic -Wall -O2 ${INCS} ${CPPFLAGS}
-#LDFLAGS = -g ${LIBS}
+#CFLAGS = -Os ${INCS} ${CPPFLAGS}
+#LDFLAGS = -s ${LIBS}
+CFLAGS = -g -std=c99 -pedantic -Wall -O2 ${INCS} ${CPPFLAGS}
+LDFLAGS = -g ${LIBS}
# Solaris
#CFLAGS = -fast ${INCS} -DVERSION=\"${VERSION}\"