aboutsummarylogtreecommitdiffstats
path: root/config.mk
diff options
context:
space:
mode:
authoranselm@anselm12008-02-28 21:38:53 +0000
committeranselm@anselm12008-02-28 21:38:53 +0000
commite86e832d280ce0e30c7f77f1cb77b18ddd7aface (patch)
tree7aaf6feae3d2ed15b8207270c0c29ba45d47527b /config.mk
parentff1df318e6837d4cde74a567ba937ac6bed2f33b (diff)
downloadaur-e86e832d280ce0e30c7f77f1cb77b18ddd7aface.tar.gz
made the basics of the tagging concept working -- if people want dynamic tags, that's even possible with this concept, the vtags[] array needs to be modified during runtime for this -- the new code is quite experimental, ugly and needs polishing
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/config.mk b/config.mk
index f2335acc85c2..e4aa914adfb6 100644
--- a/config.mk
+++ b/config.mk
@@ -17,7 +17,7 @@ LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 -lXinerama
# flags
CFLAGS = -Os ${INCS} -DVERSION=\"${VERSION}\"
LDFLAGS = -s ${LIBS}
-CFLAGS = -g -std=c99 -pedantic -Wall -O2 ${INCS} -DVERSION=\"${VERSION}\"
+CFLAGS = -g -std=c99 -pedantic -Wall -O2 ${INCS} -DVERSION=\"${VERSION}\" -DAIM_XINERAMA
LDFLAGS = -g ${LIBS}
# Solaris