aboutsummarylogtreecommitdiffstats
path: root/config.mk
diff options
context:
space:
mode:
authorAnselm R Garbe2008-06-11 09:12:06 +0100
committerAnselm R Garbe2008-06-11 09:12:06 +0100
commitf5365eecdd648f9227fc2cbcd5ceccf8cef9551b (patch)
tree5a030394f29e40596d6ccf52ee72a25e109b9d88 /config.mk
parenteb4f31e8325e84221cf58f708a0163a9277fcb2a (diff)
downloadaur-f5365eecdd648f9227fc2cbcd5ceccf8cef9551b.tar.gz
applied anydot's patchset.diff
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/config.mk b/config.mk
index ede70af13a94..f9fb2987a57b 100644
--- a/config.mk
+++ b/config.mk
@@ -22,8 +22,8 @@ LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 ${XINERAMALIBS}
CPPFLAGS = -DVERSION=\"${VERSION}\" ${XINERAMAFLAGS}
#CFLAGS = -Os ${INCS} ${CPPFLAGS}
#LDFLAGS = -s ${LIBS}
-CFLAGS = -g -std=c99 -pedantic -Wall -O2 ${INCS} ${CPPFLAGS}
-LDFLAGS = -g ${LIBS}
+CFLAGS = -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
+LDFLAGS = -s ${LIBS}
# Solaris
#CFLAGS = -fast ${INCS} -DVERSION=\"${VERSION}\"