summarylogtreecommitdiffstats
path: root/create.sh
diff options
context:
space:
mode:
authorMax Bruckner2018-02-05 18:53:39 +0100
committerMax Bruckner2018-02-05 18:53:39 +0100
commit2980f220b8104cb2ceaf4422a16e1ae0bc1f2d31 (patch)
tree6a47a2750d3463ed74f73b4ae4f5efcde5f6c690 /create.sh
parent172dfcdff4902b367281e5fda5a4aadf33ddbc6c (diff)
downloadaur-2980f220b8104cb2ceaf4422a16e1ae0bc1f2d31.tar.gz
terasology-1:1.6.0alpha9-1
Diffstat (limited to 'create.sh')
-rwxr-xr-xcreate.sh6
1 files changed, 2 insertions, 4 deletions
diff --git a/create.sh b/create.sh
index 0d77b7993888..1dfc49cb50c7 100755
--- a/create.sh
+++ b/create.sh
@@ -1,4 +1,4 @@
-#!/bin/sh
+#!/bin/bash
if [[ ! $# -eq "2" ]]; then
echo "Usage:"
echo "$0 version version_postfix"
@@ -17,7 +17,5 @@ sed -i "s/_verson_postfix=.*/_version_postfix=$2/g" PKGBUILD
echo updpkgsums
updpkgsums
chmod -v 644 PKGBUILD
-echo mkaurball -f
-mkaurball -f
makepkg
-mksrcinfo
+makepkg --printsrcinfo > .SRCINFO