summarylogtreecommitdiffstats
path: root/diff.Makefile.am
diff options
context:
space:
mode:
authornot_anonymous2015-07-05 18:03:37 -0600
committernot_anonymous2015-07-05 18:03:37 -0600
commit4222a42aa4c8d11fe3e187192a8640f5bff68e5c (patch)
tree00b4c55e2811f79677df1bb0f7ffc94da6b4f613 /diff.Makefile.am
downloadaur-4222a42aa4c8d11fe3e187192a8640f5bff68e5c.tar.gz
Initial import
Diffstat (limited to 'diff.Makefile.am')
-rw-r--r--diff.Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/diff.Makefile.am b/diff.Makefile.am
new file mode 100644
index 000000000000..70fbabc2b115
--- /dev/null
+++ b/diff.Makefile.am
@@ -0,0 +1,15 @@
+--- Makefile.am 2013-12-17 15:06:00.000000000 -0700
++++ Makefile.am 2015-01-20 16:42:26.459618573 -0700
+@@ -19 +19 @@
+- $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)
++ $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/test
+@@ -27 +27,4 @@
+- $(INSTALL_SCRIPT) $(srcdir)/test/cwtest.sh $(DESTDIR)$(pkgdatadir)
++ $(INSTALL_SCRIPT) $(srcdir)/test/cwtest.sh $(DESTDIR)$(pkgdatadir)/test
++ $(INSTALL_SCRIPT) $(srcdir)/test/cwtest.pl $(DESTDIR)$(pkgdatadir)/test
++ $(INSTALL_SCRIPT) $(srcdir)/test/cwtest2.pl $(DESTDIR)$(pkgdatadir)/test
++ $(INSTALL_SCRIPT) $(srcdir)/test/cwtest3.pl $(DESTDIR)$(pkgdatadir)/test
+@@ -30 +33,2 @@
+- $(INSTALL_DATA) $(srcdir)/test/cwtest.c $(DESTDIR)$(pkgdatadir)
++ $(INSTALL_DATA) $(srcdir)/test/cwtest.c $(DESTDIR)$(pkgdatadir)/test
++ $(INSTALL_DATA) $(srcdir)/test/hanging.c $(DESTDIR)$(pkgdatadir)/test