summarylogtreecommitdiffstats
path: root/diff.Makefile.am
diff options
context:
space:
mode:
authornot_anonymous2023-03-20 14:02:41 -0600
committernot_anonymous2023-03-20 14:02:41 -0600
commit2200630e85a3cd9d7a198d1d48a227b2b40a4600 (patch)
tree4882f549f5c6eb857f41970ad99eecd19a49df31 /diff.Makefile.am
parent2d1bb98cd03c55384c00963b695c827918ab5731 (diff)
downloadaur-xpsk31.tar.gz
Updated
Diffstat (limited to 'diff.Makefile.am')
-rw-r--r--diff.Makefile.am35
1 files changed, 7 insertions, 28 deletions
diff --git a/diff.Makefile.am b/diff.Makefile.am
index dc04fde28e35..d3670633ceca 100644
--- a/diff.Makefile.am
+++ b/diff.Makefile.am
@@ -1,28 +1,7 @@
---- Makefile.am 2013-12-02 00:01:29.000000000 -0700
-+++ Makefile.am 2015-02-18 20:18:22.333001926 -0700
-@@ -34,6 +34,19 @@
-- if test -d $(HOME)/$(PACKAGE); then \
-- echo Working directory exists: $(HOME)/$(PACKAGE) - not copying; \
-- else \
-- echo Copying $(PACKAGE) working directory to $(HOME)/$(PACKAGE); \
-- cp -r $(srcdir)/$(PACKAGE) $(HOME); \
-- fi
-+ if test -d files/; then \
-+ echo "cp files/$(PACKAGE).desktop $(DESTDIR)/usr/share/applications/"; \
-+ cp files/$(PACKAGE).desktop $(DESTDIR)/usr/share/applications/; \
-+ echo "cp files/$(PACKAGE).xpm $(DESTDIR)/usr/share/pixmaps/"; \
-+ cp files/$(PACKAGE).xpm $(DESTDIR)/usr/share/pixmaps/; \
-+ fi
-+
-+ if test -d xpsk31/; then \
-+ if !(test -d $(DESTDIR)/usr/share/doc/$(PACKAGE)); then \
-+ echo "mkdir $(DESTDIR)/usr/share/doc/$(PACKAGE)/"; \
-+ mkdir $(DESTDIR)/usr/share/doc/$(PACKAGE)/; \
-+ echo "mkdir $(DESTDIR)/usr/share/doc/$(PACKAGE)/examples/"; \
-+ mkdir $(DESTDIR)/usr/share/doc/$(PACKAGE)/examples/; \
-+ fi; \
-+ echo "cp -r doc/* $(DESTDIR)/usr/share/doc/$(PACKAGE)/"; \
-+ cp -r doc/* $(DESTDIR)/usr/share/doc/$(PACKAGE)/; \
-+ echo "cp xpsk31/$(PACKAGE)rc $(DESTDIR)/usr/share/doc/$(PACKAGE)/examples/"; \
-+ cp xpsk31/$(PACKAGE)rc $(DESTDIR)/usr/share/doc/$(PACKAGE)/examples/$(PACKAGE)rc.example; \
-+ fi
+--- Makefile.am 2021-04-14 02:51:35.000000000 -0600
++++ Makefile.am 2023-03-20 13:27:33.072902743 -0600
+@@ -60,2 +60,2 @@
+- $(MKDIR_P) $(DESTDIR)$(datarootdir)/examples/$(PACKAGE)/;\
+- cp -r $(PACKAGE)/* $(DESTDIR)$(datarootdir)/examples/$(PACKAGE)/; \
++ $(MKDIR_P) $(DESTDIR)$(docdir)/examples/;\
++ cp -r $(PACKAGE)/* $(DESTDIR)$(docdir)/examples/; \