summarylogtreecommitdiffstats
path: root/disable_third_party.patch
diff options
context:
space:
mode:
authorHauke Rehfeld2021-05-03 15:21:35 +0200
committerHauke Rehfeld2021-05-03 15:21:35 +0200
commit1735bf7515b9253dbdb981ddfcf7b74d792a1987 (patch)
treef5f2e18d57adaa821521c2242a61690f55a0efc4 /disable_third_party.patch
parent176d20d3a7f00400e2f759e97689a9fa689d319d (diff)
downloadaur-1735bf7515b9253dbdb981ddfcf7b74d792a1987.tar.gz
initial
Diffstat (limited to 'disable_third_party.patch')
-rw-r--r--disable_third_party.patch23
1 files changed, 23 insertions, 0 deletions
diff --git a/disable_third_party.patch b/disable_third_party.patch
new file mode 100644
index 000000000000..2ddfeec5149c
--- /dev/null
+++ b/disable_third_party.patch
@@ -0,0 +1,23 @@
+diff --git a/setup.py b/setup.py
+index 9be0468e..c731206a 100755
+--- a/setup.py
++++ b/setup.py
+@@ -51,18 +51,6 @@ class cmake_build(build):
+ Config and build third party dependencies.
+ """
+ commands = [
+- "third_party/build.py cgal",
+- "third_party/build.py eigen",
+- "third_party/build.py triangle",
+- "third_party/build.py tetgen",
+- "third_party/build.py clipper",
+- "third_party/build.py qhull",
+- "third_party/build.py cork",
+- #"third_party/build.py carve",
+- "third_party/build.py draco",
+- "third_party/build.py tbb",
+- "third_party/build.py mmg",
+- "third_party/build.py json",
+ ];
+ for c in commands:
+ check_call(c.split())