summarylogtreecommitdiffstats
path: root/ezquake.install
diff options
context:
space:
mode:
authorSlashbunny2009-08-12 22:17:38 -0400
committerSlashbunny2009-08-12 22:17:38 -0400
commit36e0c6545c955e5794077d3c3495b5c353612ed8 (patch)
treea73f11234a1e956a0e7eb1a9a4703f21a9f4789b /ezquake.install
downloadaur-36e0c6545c955e5794077d3c3495b5c353612ed8.tar.gz
Initial commit of personal PKGBUILDs for Arch Linux
Diffstat (limited to 'ezquake.install')
-rw-r--r--ezquake.install24
1 files changed, 24 insertions, 0 deletions
diff --git a/ezquake.install b/ezquake.install
new file mode 100644
index 000000000000..cec7ad029f5b
--- /dev/null
+++ b/ezquake.install
@@ -0,0 +1,24 @@
+
+post_install() {
+ echo ">>> You need the retail pak0.pak and pak1.pak in order to play."
+ echo ">>> Copy or symlink them to /opt/quake/id/"
+ echo ">>>"
+ echo ">>> You can play on any QuakeWorld servers with ezQuake. Use a server"
+ echo ">>> browser to find games, such as XQF."
+ echo ">>>"
+ echo ">>> For high resolution textures and skins, install the 'ezquake-skins'"
+ echo ">>> and 'ezquake-textures' packages from the AUR."
+}
+
+post_upgrade() {
+ post_install $1
+}
+
+pre_remove() {
+ /bin/true
+}
+
+op=$1
+shift
+
+$op $*