summarylogtreecommitdiffstats
path: root/fix-libdir.patch
diff options
context:
space:
mode:
authorStefan Biereigel2017-12-10 13:28:29 +0100
committerStefan Biereigel2017-12-10 13:29:34 +0100
commit3a67fd73516eae74fb952bc45b95cb7609c0b561 (patch)
tree9575931cdf29270515109a600da05cac2a24fedc /fix-libdir.patch
downloadaur-3a67fd73516eae74fb952bc45b95cb7609c0b561.tar.gz
initial commit; build from git head
Diffstat (limited to 'fix-libdir.patch')
-rw-r--r--fix-libdir.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/fix-libdir.patch b/fix-libdir.patch
new file mode 100644
index 000000000000..2a21e3fe3b71
--- /dev/null
+++ b/fix-libdir.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 434218a..7bfd271 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -23,7 +23,7 @@ ADD_LIBRARY(fparser SHARED ${SOURCES})
+
+ set_target_properties(fparser PROPERTIES VERSION ${LIB_VERSION_STRING} SOVERSION ${LIB_VERSION_MAJOR})
+
+-INSTALL(TARGETS fparser DESTINATION lib${LIB_SUFFIX})
++INSTALL(TARGETS fparser DESTINATION usr/lib${LIB_SUFFIX})
+
+ INSTALL(FILES fparser.hh DESTINATION include)
+