summarylogtreecommitdiffstats
path: root/fix_rocm_opencl_build_order.patch
diff options
context:
space:
mode:
authorUlysses Rangel Ribeiro2019-03-17 02:06:22 -0300
committerUlysses Rangel Ribeiro2019-03-17 02:06:22 -0300
commitad3d0221a63257abe0cc92f527d152156e6aefc5 (patch)
tree51c6710fbf2b77dec2b3bb70ef0b756d97933159 /fix_rocm_opencl_build_order.patch
downloadaur-ad3d0221a63257abe0cc92f527d152156e6aefc5.tar.gz
Initial import
Diffstat (limited to 'fix_rocm_opencl_build_order.patch')
-rw-r--r--fix_rocm_opencl_build_order.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/fix_rocm_opencl_build_order.patch b/fix_rocm_opencl_build_order.patch
new file mode 100644
index 000000000000..e253ff6cc463
--- /dev/null
+++ b/fix_rocm_opencl_build_order.patch
@@ -0,0 +1,10 @@
+diff --git a/runtime/CMakeLists.txt b/runtime/CMakeLists.txt
+index 62e2bf7..83e706d 100644
+--- a/runtime/CMakeLists.txt
++++ b/runtime/CMakeLists.txt
+@@ -72,3 +72,5 @@ endif()
+ foreach(AMDGCN_DEP_TARGET ${AMDGCN_DEP_TARGETS})
+ add_dependencies(oclruntime ${AMDGCN_DEP_TARGET})
+ endforeach()
++
++add_dependencies(oclruntime oclrocm)