summarylogtreecommitdiffstats
path: root/fixes.patch
diff options
context:
space:
mode:
authorprofessorkaos642016-09-15 13:57:41 -0400
committerprofessorkaos642016-09-15 13:57:41 -0400
commit0d7b0f2d396a17946192144d7ad0eab66cc81976 (patch)
tree1df4977c0ac81e6d2094aacc797afd95126a8c1f /fixes.patch
downloadaur-0d7b0f2d396a17946192144d7ad0eab66cc81976.tar.gz
initial build
Diffstat (limited to 'fixes.patch')
-rw-r--r--fixes.patch40
1 files changed, 40 insertions, 0 deletions
diff --git a/fixes.patch b/fixes.patch
new file mode 100644
index 000000000000..a34f63a13cea
--- /dev/null
+++ b/fixes.patch
@@ -0,0 +1,40 @@
+--- po4a/Makefile 2013-09-17 11:58:14.177059023 +0100
++++ po4a/Makefile 2013-09-17 11:57:31.943725986 +0100
+@@ -25,7 +25,7 @@
+ pod2man --utf8 --center=" " --release="Debian-Hilfswerkzeuge" $< > $@
+ de/%.de.1: de/%.de.dbk translate
+ xsltproc --nonet -o $@ \
+- /usr/share/sgml/docbook/stylesheet/xsl/nwalsh/manpages/docbook.xsl $<
++ /usr/share/xml/docbook/xsl-stylesheets-1.79.1/manpages/docbook.xsl $<
+ # xsltproc writes out to foo.1 even if you tell it to do otherwise, so we have
+ # to rename the file after it's generated
+ mv de/$*.1 $@
+@@ -35,7 +35,7 @@
+ pod2man --utf8 --center=" " --release="Utilitaires Debian" $< > $@
+ fr/%.fr.1: fr/%.fr.dbk translate
+ xsltproc --nonet -o $@ \
+- /usr/share/sgml/docbook/stylesheet/xsl/nwalsh/manpages/docbook.xsl $<
++ /usr/share/xml/docbook/xsl-stylesheets-1.79.1/manpages/docbook.xsl $<
+ # xsltproc writes out to foo.1 even if you tell it to do otherwise, so we have
+ # to rename the file after it's generated
+ mv fr/$*.1 $@
+--- scripts/Makefile 2011-02-09 08:39:18.000000000 +0100
++++ scripts/Makefile 2011-02-13 17:50:50.393333338 +0100
+@@ -61,7 +61,7 @@
+ pod2man --utf8 --center=" " --release="Debian Utilities" $< > $@
+ %.1: %.dbk
+ xsltproc --nonet -o $@ \
+- /usr/share/sgml/docbook/stylesheet/xsl/nwalsh/manpages/docbook.xsl $<
++ /usr/share/xml/docbook/xsl-stylesheets-1.79.1/manpages/docbook.xsl $<
+
+ # There is a slight chance this gets called twice, once here from here and once
+ # from ../po4a/Makefile. Treat files with care.
+@@ -89,7 +89,7 @@
+ $(foreach python,$(shell py3versions -r ../debian/control),$(python) setup.py test$(\n))
+
+ install: all
+- python3 setup.py install --root="$(DESTDIR)" --no-compile --install-layout=deb
++ python3 setup.py install --root="$(DESTDIR)" --no-compile
+ cp $(SCRIPTS) $(DESTDIR)$(BINDIR)
+ ln -sf edit-patch $(DESTDIR)$(BINDIR)/add-patch
+ install -d $(DESTDIR)$(COMPL_DIR)