summarylogtreecommitdiffstats
path: root/force_qt5.patch
diff options
context:
space:
mode:
authorMichael Hansen2022-06-14 12:21:40 -0700
committerMichael Hansen2022-06-14 12:21:40 -0700
commit8f1c13bd9fc259441c2567e292a35c9c41417f1e (patch)
treeb4feca63315cba208b9ec7a87988a6ca7d6c3539 /force_qt5.patch
parent4e9962ef6bf7689290d33f0b543b0999d8611109 (diff)
downloadaur-8f1c13bd9fc259441c2567e292a35c9c41417f1e.tar.gz
Update to 1.9
Diffstat (limited to 'force_qt5.patch')
-rw-r--r--force_qt5.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/force_qt5.patch b/force_qt5.patch
new file mode 100644
index 000000000000..babf63bebfca
--- /dev/null
+++ b/force_qt5.patch
@@ -0,0 +1,12 @@
+diff -rupN a/CMakeLists.txt b/CMakeLists.txt
+--- a/CMakeLists.txt 2022-06-14 12:18:25.506502296 -0700
++++ b/CMakeLists.txt 2022-06-14 12:18:38.946502190 -0700
+@@ -22,7 +22,7 @@ set(CMAKE_CXX_STANDARD 11)
+
+ include(FeatureSummary)
+
+-find_package(QT NAMES Qt6 Qt5 REQUIRED COMPONENTS Core)
++find_package(QT NAMES Qt5 REQUIRED COMPONENTS Core)
+ find_package(Qt${QT_VERSION_MAJOR} 5.6 REQUIRED COMPONENTS
+ Core Widgets PrintSupport Network)
+ if(QT_VERSION_MAJOR GREATER 5)