summarylogtreecommitdiffstats
path: root/gcc5.patch
diff options
context:
space:
mode:
authorJoseph Kogut2015-11-23 11:04:43 -0800
committerJoseph Kogut2015-11-23 15:39:39 -0800
commitaa77ba8d2e5dba6639f44ddc13a720f78ae0f073 (patch)
treec57e73766cece36d66622b85f6ff6385483e639b /gcc5.patch
downloadaur-aa77ba8d2e5dba6639f44ddc13a720f78ae0f073.tar.gz
Initial commit
Diffstat (limited to 'gcc5.patch')
-rw-r--r--gcc5.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/gcc5.patch b/gcc5.patch
new file mode 100644
index 000000000000..bc79367d4777
--- /dev/null
+++ b/gcc5.patch
@@ -0,0 +1,25 @@
+From 1bb4863befc294ac25c584d766796ab476cbeb97 Mon Sep 17 00:00:00 2001
+From: Joseph Kogut <joseph.kogut@gmail.com>
+Date: Thu, 19 Nov 2015 14:42:04 -0800
+Subject: [PATCH] patch makefile
+
+---
+ tools/firmware/Makefile | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/tools/firmware/Makefile b/tools/firmware/Makefile
+index 8979b88..53d13e9 100644
+--- a/tools/firmware/Makefile
++++ b/tools/firmware/Makefile
+@@ -25,7 +25,7 @@ ovmf-dir:
+
+ seabios-dir:
+ GIT=$(GIT) $(XEN_ROOT)/scripts/git-checkout.sh $(SEABIOS_UPSTREAM_URL) $(SEABIOS_UPSTREAM_REVISION) seabios-dir
+- patch -p1 < $(XEN_ROOT)/tools/firmware/xengt_seabios.patch
++ patch -p1 < $(XEN_ROOT)/tools/firmware/xengt_seabios.patch && patch -Np1 -i seabios-gcc5.patch
+ $(MAKE) -C seabios-dir defconfig
+
+ .PHONY: all
+--
+2.6.2
+