summarylogtreecommitdiffstats
path: root/gitahead.patch
diff options
context:
space:
mode:
authorTim Schumacher2019-12-14 12:24:20 +0100
committerTim Schumacher2019-12-14 12:24:20 +0100
commit10a710ebab19d708b436dab81c4375ba9f87ad5e (patch)
tree65e347bb18fcec81467d48c049f702a2e32bbf62 /gitahead.patch
parent0e496e6c5b45f515ef9d7f92373b593f7043a5ea (diff)
downloadaur-10a710ebab19d708b436dab81c4375ba9f87ad5e.tar.gz
Update to 2.6.0
Diffstat (limited to 'gitahead.patch')
-rw-r--r--gitahead.patch17
1 files changed, 15 insertions, 2 deletions
diff --git a/gitahead.patch b/gitahead.patch
index d5a672fcc158..c57f8785dc8c 100644
--- a/gitahead.patch
+++ b/gitahead.patch
@@ -1,3 +1,16 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index b39f3a4..0b9b550 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -61,7 +61,7 @@ endif()
+
+ find_package(Qt5 5.9 COMPONENTS ${QT_MODULES} LinguistTools REQUIRED)
+
+-set(QT_TRANSLATIONS_DIR "${Qt5_DIR}/../../../translations")
++set(QT_TRANSLATIONS_DIR "/usr/share/qt/translations")
+
+ if(APPLE)
+ foreach(QT_MODULE ${QT_MODULES})
diff --git a/dep/CMakeLists.txt b/dep/CMakeLists.txt
index d589b6f..02e9035 100644
--- a/dep/CMakeLists.txt
@@ -23,10 +36,10 @@ index d5ee005..6ca9e34 100644
set(BUILD_TESTING OFF CACHE BOOL "" FORCE)
diff --git a/pack/CMakeLists.txt b/pack/CMakeLists.txt
-index 8cd7ba7..601eb58 100644
+index 61bd9fa..8338b7a 100644
--- a/pack/CMakeLists.txt
+++ b/pack/CMakeLists.txt
-@@ -127,7 +127,7 @@ if(UNIX AND NOT APPLE)
+@@ -139,7 +139,7 @@ if(UNIX AND NOT APPLE)
endif()
# Install SSL libraries.