summarylogtreecommitdiffstats
path: root/gtk3.patch
diff options
context:
space:
mode:
authorspider-mario2017-09-25 22:11:39 +0200
committerspider-mario2017-09-25 22:11:39 +0200
commit6dcb914598f375e57f519ea4173cb40e4aba828b (patch)
tree1151b16ebf8e36df68e8ecf9f1e11d1b1ae2a518 /gtk3.patch
parent6635abb46cbb9e36c624dfa0eb722030ce5c7b09 (diff)
downloadaur-6dcb914598f375e57f519ea4173cb40e4aba828b.tar.gz
Update the gtk3 patch
Diffstat (limited to 'gtk3.patch')
-rw-r--r--gtk3.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/gtk3.patch b/gtk3.patch
index 6ab95728f3cf..1f0229c65feb 100644
--- a/gtk3.patch
+++ b/gtk3.patch
@@ -1,13 +1,13 @@
diff --git a/src/wx/CMakeLists.txt b/src/wx/CMakeLists.txt
-index e56e5218..8175c028 100644
+index 1e98fbf7..cc754b01 100644
--- a/src/wx/CMakeLists.txt
+++ b/src/wx/CMakeLists.txt
-@@ -65,7 +65,7 @@ SET(wxWidgets_USE_UNICODE ON)
+@@ -44,7 +44,7 @@ SET(wxWidgets_USE_UNICODE ON)
# adv is for wxAboutBox
# xml, html is for xrc
SET(wxWidgets_USE_LIBS xrc xml html adv gl net core base gl)
-#list(APPEND wxWidgets_CONFIG_OPTIONS --version=2.8)
+list(APPEND wxWidgets_CONFIG_OPTIONS --toolkit=gtk3)
- FIND_PACKAGE(wxWidgets REQUIRED)
- INCLUDE_DIRECTORIES(${wxWidgets_INCLUDE_DIRS})
+ # the gl lib may not be available, and if it looks like it is we still have to
+ # do a compile test later