summarylogtreecommitdiffstats
path: root/install
diff options
context:
space:
mode:
authorJohannes Löthberg2015-08-10 05:15:51 +0200
committerJohannes Löthberg2015-08-10 05:15:51 +0200
commit55cce324f93493e42e3220209ccf15befe7777b3 (patch)
treee3f4b73dcc69bc6ac0abb29e533370c0b2d4a399 /install
parente2d05106d9792740d300ae19b1fb944308d3d8ec (diff)
downloadaur-55cce324f93493e42e3220209ccf15befe7777b3.tar.gz
Clean up PKGBUILD, use proper arch-specific variables
Signed-off-by: Johannes Löthberg <johannes@kyriasis.com>
Diffstat (limited to 'install')
-rw-r--r--install8
1 files changed, 3 insertions, 5 deletions
diff --git a/install b/install
index 8daceacbb2b7..a2e1f9037c59 100644
--- a/install
+++ b/install
@@ -1,9 +1,7 @@
post_upgrade() {
- for i in /usr/lib/modules/extramodules-*
- do
- if [ -f "$i/version" ]
- then
- depmod $(cat "$i/version")
+ for i in /usr/lib/modules/extramodules-*; do
+ if [[ -f "$i/version" ]]; then
+ depmod "$(cat "$i"/version)"
fi
done
}